RizVN Login



Как посчитать среднее значение в Excel?

Как посчитать среднее значение в Excel?В рамках данной заметки, я расскажу вам как посчитать среднее значение в Excel, а так же про связанные с этим нюансы.

Часто при расчете в Экселе требуется узнать среднее значение. К примеру, для вычисления отклонений и тому подобного. Однако, далеко не все пользователи знают как это можно сделать. Поэтому далее восполним этот пробел в знаниях.

Примечание: Материал предназначен для начинающих пользователей.

Примечание: Методы актуальны для Excel 2007, 2010, 2013, 2016 и выше.

Как посчитать среднее значение в Excel с помощью ленты

1. Откройте электронную таблицу.

2. Выделите числа в столбце или строке.

3. В верхней ленте перейдите во вкладку "Главная" и в блоке "Редактирование" раскройте меню кнопки "Автосумма" (иконка суммирования - схожа с буквой "Е").

4. Откроется меню, в котором необходимо выбрать пункт "Среднее".

5. Если использовался столбец, то в ячейке чуть ниже выделенной области отобразится среднее значение (автоматически создастся формула). Если же выделена была строка, то справа от нее.

Так же стоит знать, что вместо 3 и 4 шага, можно использовать вкладку "Формулы" и блок "Библиотека функций" с той же кнопкой.

Примечание: Если выделить числа в нескольких строках и столбцах, то для каждой выделенной области будет сформирована ячейка с расчетом среднего значения. Очень полезно, когда данные представлены в матричном виде.

Как посчитать среднее значение в Excel с помощью формулы

Стоит знать, что для вычисления среднего значения в Excel существует специальная функция "СРЗНАЧ", аргументы которой могут быть как отдельные ячейки, так и диапазоны перечисленные через точку с запятой. К примеру, формула "=СРЗНАЧ(A1;C2:C5;E5:E7)" будет означать, что среднее значение будет вычислено для чисел из ячеек A1, C2, C3, C4, C5, E5, E6, E7.

Так же стоит знать, что при выделении ячеек с цифрами, автоматически вычисляется среднее значение, которое отображается внизу справа окна Excel (в панели рядом с масштабированием и разметкой).

Если вы знаете еще методы, то смело делитесь ими в комментариях.

1 1 1 1 1 1 1 1 1 1 Рейтинг 5.00 (1 Голос)

Добавить комментарий / отзыв

Комментарий - это вежливое и наполненное смыслом сообщение (правила).



* Нажимая на кнопку "Отправить", Вы соглашаетесь с политикой конфиденциальности.
Каталог программ